Bug 249689 - games/wxlauncher: depends on python 2.x
Summary: games/wxlauncher: depends on python 2.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Loïc Bartoletti
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:27 UTC by Steve Wills
Modified: 2020-10-10 05:35 UTC (History)
2 users (show)

See Also:
lightside: maintainer-feedback+


Attachments
Proposed patch (since 517046 revision) (4.03 KB, patch)
2020-09-26 13:34 UTC, lightside
lightside: maintainer-approval+
Details | Diff
Proposed patch (since 517046 revision) (4.17 KB, patch)
2020-10-04 16:16 UTC, lightside
lightside: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:27:48 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 lightside 2020-09-26 13:34:20 UTC
Created attachment 218326 [details]
Proposed patch (since 517046 revision)

Patch attached.
Comment 2 lightside 2020-10-04 16:16:03 UTC
Created attachment 218523 [details]
Proposed patch (since 517046 revision)

Bump PORTREVISION.
Comment 3 commit-hook freebsd_committer 2020-10-06 20:17:02 UTC
A commit references this bug:

Author: lbartoletti
Date: Tue Oct  6 20:16:40 UTC 2020
New revision: 551592
URL: https://svnweb.freebsd.org/changeset/ports/551592

Log:
  games/wxlauncher: Remove python 2.x dependency

  PR:		249689
  Submitted by:	lightside (maintainer)
  Reported by:	swills

Changes:
  head/games/wxlauncher/Makefile
  head/games/wxlauncher/files/patch-scripts_helpparsers.py
  head/games/wxlauncher/files/patch-scripts_onlinehelpmaker.py
Comment 4 Loïc Bartoletti freebsd_committer 2020-10-10 05:35:13 UTC
Committed, thanks!