Bug 249691 - graphics/cegui: depends on python 2.x
Summary: graphics/cegui: depends on python 2.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Oliver Lehmann
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:28 UTC by Steve Wills
Modified: 2021-01-01 15:15 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (oliver)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:28:01 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Rene Ladan freebsd_committer 2021-01-01 15:15:23 UTC
Python 2.7 support dropped in r559836.
Comment 2 commit-hook freebsd_committer 2021-01-01 15:15:47 UTC
A commit references this bug:

Author: rene
Date: Fri Jan  1 15:15:04 UTC 2021
New revision: 559836
URL: https://svnweb.freebsd.org/changeset/ports/559836

Log:
  graphics/cegui: remove optional (and broken) support for expired Python 2.7

  PR:		249691
  Submitted by:	swills

Changes:
  head/graphics/cegui/Makefile