Bug 249698 - graphics/sk1libs: depends on python 2.x
Summary: graphics/sk1libs: depends on python 2.x
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:28 UTC by Steve Wills
Modified: 2020-09-26 17:31 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (amdmi3)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:28:50 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 VVD 2020-09-24 17:45:55 UTC
Don't know is it still actual or deprecated already:
https://github.com/sk1project/uniconvertor/issues/19

This PR is related with: https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=249699
Comment 3 Dmitry Marakasov freebsd_committer 2020-09-26 17:31:32 UTC
Dropped maintainership, no longer interested in this port. There were no releases for a decade, and py3 migration is still not complete, so I'd consider this an abandonware and suggest port removal right away.