Bug 249702 - java/openjfx8-devel: depends on python 2.x
Summary: java/openjfx8-devel: depends on python 2.x
Status: Closed Works As Intended
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Tobias Kortkamp
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:29 UTC by Steve Wills
Modified: 2020-09-25 11:46 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (tobik)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:29:16 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Tobias Kortkamp freebsd_committer 2020-09-24 17:24:32 UTC
Yes, removal of it is intended.
Comment 2 VVD 2020-09-25 11:46:06 UTC
[NEW PORT] java/openjfx14: JavaFX SDK overlay for OpenJDK 11
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=248248