Bug 249712 - lang/v8: depends on python 2.x
Summary: lang/v8: depends on python 2.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Sunpoet Po-Chuan Hsieh
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:30 UTC by Steve Wills
Modified: 2021-01-02 10:20 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (sunpoet)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:30:29 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Rene Ladan freebsd_committer 2021-01-01 16:14:28 UTC
According to INDEX-13 and FreshPorts, databases/postgresql-plv8js depends on this port.
Comment 2 Mikael Urankar freebsd_committer 2021-01-01 20:13:22 UTC
(In reply to Rene Ladan from comment #1)
It depends on python 3.7 after ports r555754
Comment 3 Rene Ladan freebsd_committer 2021-01-02 10:20:21 UTC
(In reply to Rene Ladan from comment #7)
Ah cool, didn't notice that. So this PR can be closed.