Bug 249713 - mail/getmail: depends on python 2.x
Summary: mail/getmail: depends on python 2.x
Status: Closed Works As Intended
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Danilo G. Baio
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:30 UTC by Steve Wills
Modified: 2020-10-20 02:30 UTC (History)
1 user (show)

See Also:
dbaio: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:30:36 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Joseph Mingrone freebsd_committer 2020-09-24 16:49:37 UTC
Ack.
Comment 2 Danilo G. Baio freebsd_committer 2020-10-20 02:30:44 UTC
Python 2 only, there is mail/getmail6 (fork) with Python3 support.