Bug 249718 - math/plplot: depends on python 2.x
Summary: math/plplot: depends on python 2.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Ben Woods
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:31 UTC by Steve Wills
Modified: 2021-01-01 16:29 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (woodsb02)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:31:12 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Rene Ladan freebsd_committer 2021-01-01 16:29:01 UTC
Optional Python2.7 support dropped.
Comment 2 commit-hook freebsd_committer 2021-01-01 16:29:02 UTC
A commit references this bug:

Author: rene
Date: Fri Jan  1 16:28:47 UTC 2021
New revision: 559847
URL: https://svnweb.freebsd.org/changeset/ports/559847

Log:
  math/plplot: drop optional support for expired Python 2.7

  The reverse dependencies of this port do not use it.

  PR:		249718
  Submitted by:	swills

Changes:
  head/math/plplot/Makefile
  head/math/plplot/pkg-plist