Bug 249720 - math/py-scientific: depends on python 2.x
Summary: math/py-scientific: depends on python 2.x
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:31 UTC by Steve Wills
Modified: 2020-12-12 12:47 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (fmysh)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:31:26 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Steve Wills freebsd_committer 2020-10-18 21:38:45 UTC
This looks dead upstream and can probably go.
Comment 2 Thierry Thomas freebsd_committer 2020-12-03 16:33:19 UTC
(In reply to Steve Wills from comment #1)

I confirm: according to its home page: "Therefore ScientificPython can be used only with Python 2.7 and NumPy 1.8, but not with later releases of either software."
Comment 3 Rene Ladan freebsd_committer 2020-12-12 12:47:42 UTC
Expired port removed.