Bug 249744 - net/freeswitch: depends on python 2.x
Summary: net/freeswitch: depends on python 2.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kurt Jaeger
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:33 UTC by Steve Wills
Modified: 2021-01-01 16:44 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (pi)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:33:32 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 VVD 2020-09-24 17:19:22 UTC
It's optional dependency.
Comment 2 Rene Ladan freebsd_committer 2021-01-01 16:43:59 UTC
ALL_MODULES option dropped.
Comment 3 commit-hook freebsd_committer 2021-01-01 16:44:08 UTC
A commit references this bug:

Author: rene
Date: Fri Jan  1 16:43:41 UTC 2021
New revision: 559852
URL: https://svnweb.freebsd.org/changeset/ports/559852

Log:
  net/freeswitch: drop non-default ALL_MODULES option which uses Python 2.7

  PR:		249744
  Submitted by:	swills

Changes:
  head/net/freeswitch/Makefile
  head/net/freeswitch/pkg-plist