Bug 249745 - net/py-avahi: depends on python 2.x
Summary: net/py-avahi: depends on python 2.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-gnome (Nobody)
URL:
Keywords:
Depends on: 244799 250328 250354
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:33 UTC by Steve Wills
Modified: 2020-12-17 10:57 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (gnome)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:33:36 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Greg V 2020-10-16 17:23:27 UTC
See bug 244799 or the newer bug 250354 for updates that switch to python 3
Comment 2 Rene Ladan freebsd_committer 2020-12-17 10:57:07 UTC
Fixed in r558281 and r558282.