Bug 249747 - net/py-libfte: depends on python 2.x
Summary: net/py-libfte: depends on python 2.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Vinícius Zavam
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:33 UTC by Steve Wills
Modified: 2020-12-29 12:55 UTC (History)
1 user (show)

See Also:
egypcio: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:33:44 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Vinícius Zavam freebsd_committer 2020-09-27 14:09:53 UTC
ACK
Comment 2 Vinícius Zavam freebsd_committer 2020-11-25 14:48:20 UTC
FYI: I did try to work on getting this port to work with py37 but I could not produce a reliable patch for it - I did NOT forget to work on it.

my current issues are related to the use of CPython and its codes which I can not get to work still.
Comment 3 Rene Ladan freebsd_committer 2020-12-29 12:55:54 UTC
https://pypi.org/search/?q=libfte shows the last release was from 2015-10-01, agreed to remove this port.