Bug 249754 - news/py-sabyenc: depends on python 2.x
Summary: news/py-sabyenc: depends on python 2.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:34 UTC by Steve Wills
Modified: 2020-12-12 13:30 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:34:14 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Steve Wills freebsd_committer 2020-10-18 21:28:32 UTC
There's an updated version on pypi as "sabyenc3" (version 4.0.2) that supports Python 3. Needs a patch to update it.
Comment 2 Rene Ladan freebsd_committer 2020-12-12 13:30:47 UTC
(In reply to Steve Wills from comment #1)

Ah, the Python3-compatible version is news/py-sabyenc3 (which should be renamed).