Bug 249792 - www/py-evernote: depends on python 2.x
Summary: www/py-evernote: depends on python 2.x
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kubilay Kocak
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:36 UTC by Steve Wills
Modified: 2020-11-15 18:10 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (koobs)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:36:43 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Steve Wills freebsd_committer 2020-10-18 20:23:21 UTC
There's an "everynote3" which seems maintained and supports Python 3 that could be ported. Not sure if this should be updated to that or a new port created.
Comment 2 Rene Ladan freebsd_committer 2020-11-15 18:10:44 UTC
This port expired today, so removed.