Bug 249800 - www/py-webhelpers: depends on python 2.x
Summary: www/py-webhelpers: depends on python 2.x
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Ruslan Makhmatkhanov
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:37 UTC by Steve Wills
Modified: 2020-10-18 17:27 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (rm)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:37:15 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Steve Wills freebsd_committer 2020-10-18 16:31:25 UTC
Upstream source repo appears to have been killed by bitbucket, hasn't had a release in 9 years, guessing this can go?
Comment 2 Ruslan Makhmatkhanov freebsd_committer 2020-10-18 17:27:55 UTC
(In reply to Steve Wills from comment #1)

Sure, please do. I missed the pr.