Bug 249848 - www/trac-wysiwyg: depends on python 2.x
Summary: www/trac-wysiwyg: depends on python 2.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Jochen Neumeister
URL:
Keywords:
Depends on:
Blocks: 249337
  Show dependency treegraph
 
Reported: 2020-09-24 16:40 UTC by Steve Wills
Modified: 2020-10-17 15:24 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (joneum)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2020-09-24 16:40:29 UTC
This port will be removed on 2020-12-31 if not fixed
Comment 1 Jochen Neumeister freebsd_committer 2020-10-17 15:24:40 UTC
The Trac-Project dont Support Python3:

===>  Configuring for trac-devel-1.5.1
Trac doesn't support Python 3 (yet)
*** Error code 1