Bug 249865 - security/strongswan: Use VICI interface by default
Summary: security/strongswan: Use VICI interface by default
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-24 20:10 UTC by Dries Michiels
Modified: 2020-09-30 05:11 UTC (History)
1 user (show)

See Also:
strongswan: maintainer-feedback+


Attachments
strongswan.diff (1.78 KB, patch)
2020-09-24 20:10 UTC, Dries Michiels
no flags Details | Diff
strongswan.diff (1.86 KB, patch)
2020-09-25 19:04 UTC, Dries Michiels
no flags Details | Diff
strongswan.diff (1.86 KB, patch)
2020-09-29 18:07 UTC, Dries Michiels
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dries Michiels 2020-09-24 20:10:32 UTC
Created attachment 218261 [details]
strongswan.diff

Change the default interface from stroke to vici. Also added an updating entry.
Comment 1 Dries Michiels 2020-09-25 19:04:38 UTC
Created attachment 218294 [details]
strongswan.diff

Rebase and improve UPDATING entry.
Comment 2 strongswan 2020-09-29 06:03:04 UTC
Comment on attachment 218294 [details]
strongswan.diff

I am happy with the update.
Was thinking of adding it myself as well.
Comment 3 Dries Michiels 2020-09-29 18:07:39 UTC
Created attachment 218414 [details]
strongswan.diff

Remove typo wich => which, replace not recommended by deprecated.
Overall direction of the patch is identical, only cleanup.
Comment 4 strongswan 2020-09-30 05:11:16 UTC
Comment on attachment 218414 [details]
strongswan.diff

Happy with the update.