Bug 250051 - x11-fonts/firacode: Update to 5.2
Summary: x11-fonts/firacode: Update to 5.2
Status: Closed DUPLICATE of bug 250329
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Dave Cottlehuber
URL:
Keywords: buildisok
Depends on:
Blocks:
 
Reported: 2020-10-02 17:28 UTC by Namkhai B.
Modified: 2020-10-17 11:48 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (dch)


Attachments
Update x11-fonts/firacode to 5.2 (latest), remove USES= xorg (1.70 KB, patch)
2020-10-02 17:28 UTC, Namkhai B.
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Namkhai B. 2020-10-02 17:28:19 UTC
Created attachment 218469 [details]
Update x11-fonts/firacode to 5.2 (latest), remove USES= xorg

This diff updates x11-fonts/firacode to v5.2.

I also removed USES= xorg, as some people (like me) run Wayland, and don't need X11 to have fonts (?)
Comment 1 Automation User 2020-10-17 00:08:46 UTC
Build and package info is available at https://gitlab.com/swills/freebsd-ports/pipelines/203824015
Comment 2 Dave Cottlehuber freebsd_committer 2020-10-17 11:48:51 UTC
thanks Namkhai, I'll roll in your XORG changes into the previous PR that does the same update. Thanks for helping improve FreeBSD.

*** This bug has been marked as a duplicate of bug 250329 ***