Bug 250096 - net/evans: Update to 0.9.1
Summary: net/evans: Update to 0.9.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Danilo G. Baio
URL: https://github.com/ktr0731/evans/rele...
Keywords: buildisok
: 250541 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-10-04 15:12 UTC by Lewis Cook
Modified: 2020-11-01 22:37 UTC (History)
1 user (show)

See Also:


Attachments
evans-0.9.1.diff (13.17 KB, patch)
2020-10-04 15:12 UTC, Lewis Cook
vulcan: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Lewis Cook freebsd_triage 2020-10-04 15:12:01 UTC
Created attachment 218518 [details]
evans-0.9.1.diff

Changelog:

 * https://github.com/ktr0731/evans/releases/0.9.1

QA:

 * portlint: OK (looks fine).
 * testport: OK (poudriere: 12.1-RELEASE-p8, amd64).

MFH: No (Feature changes).
Comment 1 Automation User 2020-10-04 15:20:59 UTC
Build info is available at https://gitlab.com/swills/freebsd-ports/pipelines/197892622
Comment 2 Lewis Cook freebsd_triage 2020-10-22 19:41:51 UTC
*** Bug 250541 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2020-11-01 22:36:59 UTC
A commit references this bug:

Author: dbaio
Date: Sun Nov  1 22:36:52 UTC 2020
New revision: 553870
URL: https://svnweb.freebsd.org/changeset/ports/553870

Log:
  net/evans: Update to 0.9.1

  PR:		250096
  Submitted by:	Lewis Cook <vulcan@wired.sh> (maintainer)

Changes:
  head/net/evans/Makefile
  head/net/evans/distinfo
Comment 4 Danilo G. Baio freebsd_committer 2020-11-01 22:37:37 UTC
Committed, thanks!