Bug 250313 - mail/horde-imp: upgrade to 6.2.27
Summary: mail/horde-imp: upgrade to 6.2.27
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Jochen Neumeister
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-13 07:52 UTC by David Siebörger
Modified: 2020-10-15 10:10 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (horde)


Attachments
svn diff against 552208 (784 bytes, patch)
2020-10-13 07:52 UTC, David Siebörger
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description David Siebörger 2020-10-13 07:52:28 UTC
Created attachment 218708 [details]
svn diff against 552208

IMP 6.2.26, when run with PHP 7.4, is not able to add an attachment, as reported here:

https://bugs.horde.org/ticket/15031

Because IMP 6.2.26 is the current version of the port and PHP 7.4 is now the default version of PHP, this bug will affect any new installation.

Would you update IMP to 6.2.27, please?  I've attached a trivial patch to do so.
Comment 1 commit-hook freebsd_committer 2020-10-15 10:10:40 UTC
A commit references this bug:

Author: joneum
Date: Thu Oct 15 10:10:37 UTC 2020
New revision: 552400
URL: https://svnweb.freebsd.org/changeset/ports/552400

Log:
  Update to 6.2.27

  PR:		250313
  Sponsored by:	Netzkommune GmbH

Changes:
  head/mail/horde-imp/Makefile
  head/mail/horde-imp/distinfo