Bug 250457 - devel/py-zope.interface Update to 5.x
Summary: devel/py-zope.interface Update to 5.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Ruslan Makhmatkhanov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-19 12:02 UTC by Julien Cigar
Modified: 2021-03-04 16:17 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (zope)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Julien Cigar 2020-10-19 12:02:22 UTC
Hello,

Would it be possible to update zope.interface to version 5.x? It currently breaks the new mailman3 port

(see bug #250362)

Thanks!
Comment 1 Marko Cupać 2021-02-17 13:34:21 UTC
Any news?

I compiled py37-zope.interface-5.2.0 from ports by changing PORTVERSION to 5.2.0 and running `make makesum`, mailman3 is working fine since then. I haven't noticed any negative side-effects.
Comment 2 Ruslan Makhmatkhanov freebsd_committer 2021-02-24 10:17:29 UTC
updated in r566464
Comment 3 cayen14422 2021-03-04 16:17:26 UTC
MARKED AS SPAM