Bug 250541 - net/evans: Update to 0.9.1
Summary: net/evans: Update to 0.9.1
Status: Closed DUPLICATE of bug 250096
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL: https://github.com/ktr0731/evans/rele...
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-22 19:39 UTC by Lewis Cook
Modified: 2020-10-22 19:41 UTC (History)
0 users

See Also:


Attachments
evans-0.9.1.diff (13.17 KB, patch)
2020-10-22 19:39 UTC, Lewis Cook
vulcan: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Lewis Cook freebsd_triage 2020-10-22 19:39:56 UTC
Created attachment 218985 [details]
evans-0.9.1.diff

Changelog:

 * https://github.com/ktr0731/evans/releases/0.9.1

QA:

 * portlint: OK (looks fine).
 * testport: OK (poudriere: 12.1-RELEASE-p10, amd64).

MFH: No (Dependency update).
Comment 1 Lewis Cook freebsd_triage 2020-10-22 19:41:51 UTC
Whoops... forgot about #250096. :^) Safely ignore this.

*** This bug has been marked as a duplicate of bug 250096 ***