Bug 250677 - devel/boost-libs update to 1.74 from 1.72
Summary: devel/boost-libs update to 1.74 from 1.72
Status: Closed DUPLICATE of bug 246106
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-office (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-27 23:18 UTC by dewayne
Modified: 2020-11-06 07:40 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (office)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dewayne 2020-10-27 23:18:37 UTC
Current ports version is 1.72.0_2 from Dec 2019.  The boost team have made available 1.74.0 in August 2020. 

There are quite a few updates of the libraries, per:
https://www.boost.org/users/history/version_1_74_0.html
Comment 1 daniel.engberg.lists 2020-10-28 17:09:45 UTC
Already in progress
https://reviews.freebsd.org/D24485
Comment 2 Li-Wen Hsu freebsd_committer 2020-11-06 07:40:25 UTC

*** This bug has been marked as a duplicate of bug 246106 ***