Bug 250693 - devel/ruby-gems: Installation prefers ~/.gemrc to port configuration
Summary: devel/ruby-gems: Installation prefers ~/.gemrc to port configuration
Status: Closed DUPLICATE of bug 250417
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-ruby (Nobody)
URL:
Keywords:
: 250807 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-10-28 12:52 UTC by Bertram Scharpf
Modified: 2020-12-19 19:30 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (ruby)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bertram Scharpf 2020-10-28 12:52:25 UTC
Yet another time, it's just me who is totally ignored. I've been ignored for months and even for years. Why is it always me who is ranked the least important?

I reported Bug 250417 and wrote a working fix. In case you're not interest, would you please at least reject it?

I will continue to write new bug reports until I get an answer.
Comment 1 Rodrigo N. Hernandez freebsd_triage 2020-12-19 17:48:32 UTC
*** Bug 250807 has been marked as a duplicate of this bug. ***
Comment 2 Ed Maste freebsd_committer 2020-12-19 19:29:58 UTC

*** This bug has been marked as a duplicate of bug 250417 ***
Comment 3 Ed Maste freebsd_committer 2020-12-19 19:30:19 UTC
Please stop filing duplicates or complaints.