Bug 250742 - [PATCH] net/openbgpd - Fix under 13-CURRENT with -fcommon
Summary: [PATCH] net/openbgpd - Fix under 13-CURRENT with -fcommon
Status: Closed DUPLICATE of bug 250518
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Hiroki Sato
URL:
Keywords: buildisok
Depends on:
Blocks:
 
Reported: 2020-10-30 18:50 UTC by Cy Schubert
Modified: 2020-11-16 23:52 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (hrs)
cy: maintainer-feedback? (hrs)


Attachments
patch to fix build under -CURRENT (369 bytes, patch)
2020-10-30 18:50 UTC, Cy Schubert
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Cy Schubert freebsd_committer 2020-10-30 18:50:49 UTC
Created attachment 219223 [details]
patch to fix build under -CURRENT

This resolves -fno-common build issue on 13-CURRENT.
Comment 1 Automation User 2020-11-14 00:09:55 UTC
Build and package info is available at https://gitlab.com/swills/freebsd-ports/pipelines/215987238
Comment 2 Danilo G. Baio freebsd_committer 2020-11-16 23:52:42 UTC

*** This bug has been marked as a duplicate of bug 250518 ***