Bug 250923 - net/py-GeoIP2 requires requests>=2.24.0
Summary: net/py-GeoIP2 requires requests>=2.24.0
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Olivier Cochard
URL:
Keywords:
Depends on: 250941
Blocks: 243847
  Show dependency treegraph
 
Reported: 2020-11-07 14:02 UTC by ml
Modified: 2021-01-05 19:25 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (olivier)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ml 2020-11-07 14:02:01 UTC
Alas www/py-requests is at 2.22.0 right now.
Comment 1 Olivier Cochard freebsd_committer 2020-11-08 07:56:00 UTC
Thanks for the report,
A patch to update py-requests was proposed to the py-requests' port maintainer(https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=250941).