Bug 250943 - net/intel-ix-kmod: update to 3.3.18
Summary: net/intel-ix-kmod: update to 3.3.18
Status: Closed DUPLICATE of bug 254951
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kurt Jaeger
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-08 09:55 UTC by Kurt Jaeger
Modified: 2021-04-22 00:33 UTC (History)
5 users (show)

See Also:
bugzilla: maintainer-feedback? (freebsd)


Attachments
patch (2.34 KB, patch)
2020-11-08 09:55 UTC, Kurt Jaeger
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Kurt Jaeger freebsd_committer 2020-11-08 09:55:10 UTC
Created attachment 219448 [details]
patch

Patch was submitted in 
https://forums.freebsd.org/threads/intel-ix-driver-no-longer-compile-correcty-in-12-2.77603/
by Emrion
Comment 1 Fernando Apesteguía freebsd_committer 2020-11-10 09:41:06 UTC
^Triage: Reporter is committer, assign accordingly.

^Triage: If there is a changelog or release notes URL available for this version, please add it to the URL field.


Thanks!
Comment 2 Kevin Bowling freebsd_committer 2021-04-22 00:33:05 UTC

*** This bug has been marked as a duplicate of bug 254951 ***