Bug 251082 - Porter's Handbook: missing documentation about USES=eigen
Summary: Porter's Handbook: missing documentation about USES=eigen
Status: Closed FIXED
Alias: None
Product: Documentation
Classification: Unclassified
Component: Documentation (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Guangyuan Yang
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-12 20:30 UTC by Loïc Bartoletti
Modified: 2020-11-25 12:43 UTC (History)
2 users (show)

See Also:


Attachments
Porter's Handbook. USES=eigen (3.80 KB, patch)
2020-11-12 20:30 UTC, Loïc Bartoletti
no flags Details | Diff
Porter's Handbook. USES=eigen (560 bytes, patch)
2020-11-13 04:09 UTC, Loïc Bartoletti
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Loïc Bartoletti freebsd_committer 2020-11-12 20:30:48 UTC
Created attachment 219608 [details]
Porter's Handbook. USES=eigen

Add information about USES=eigen
Comment 1 Loïc Bartoletti freebsd_committer 2020-11-13 04:09:26 UTC
Created attachment 219621 [details]
Porter's Handbook. USES=eigen

The good patch :)
Comment 2 commit-hook freebsd_committer 2020-11-25 11:35:06 UTC
A commit references this bug:

Author: ygy
Date: Wed Nov 25 11:34:32 UTC 2020
New revision: 54711
URL: https://svnweb.freebsd.org/changeset/doc/54711

Log:
  Add information about USES=eigen to Porter's Handbook.

  PR:		251082
  Submitted by:	lbartoletti

Changes:
  head/en_US.ISO8859-1/books/porters-handbook/uses/chapter.xml
Comment 3 Guangyuan Yang freebsd_committer 2020-11-25 11:36:22 UTC
(In reply to Loïc Bartoletti from comment #1)

Committed. Thanks!
Comment 4 commit-hook freebsd_committer 2020-11-25 12:43:12 UTC
A commit references this bug:

Author: ygy
Date: Wed Nov 25 12:42:51 UTC 2020
New revision: 54712
URL: https://svnweb.freebsd.org/changeset/doc/54712

Log:
  Fix build caused by r54711.

  PR:		251082

Changes:
  head/en_US.ISO8859-1/books/porters-handbook/uses/chapter.xml