Bug 251300 - devel/pygobject3-common & devel/py-gobject3: Update to 3.38.0
Summary: devel/pygobject3-common & devel/py-gobject3: Update to 3.38.0
Status: Closed DUPLICATE of bug 249944
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-desktop (Team)
URL:
Keywords:
Depends on:
Blocks: 251301
  Show dependency treegraph
 
Reported: 2020-11-21 22:33 UTC by Neel Chauhan
Modified: 2020-12-04 19:34 UTC (History)
2 users (show)

See Also:
tcberner: maintainer-feedback+


Attachments
Patch (Revision 1) (7.82 KB, patch)
2020-11-21 22:33 UTC, Neel Chauhan
no flags Details | Diff
Patch (Revision 2) (11.69 KB, patch)
2020-11-21 22:39 UTC, Neel Chauhan
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Neel Chauhan freebsd_committer 2020-11-21 22:33:53 UTC
Created attachment 219870 [details]
Patch (Revision 1)

Passes poudriere.
Comment 1 Neel Chauhan freebsd_committer 2020-11-21 22:39:28 UTC
Created attachment 219871 [details]
Patch (Revision 2)
Comment 2 Charlie Li freebsd_committer 2020-11-22 01:59:29 UTC
Duplicate of bug 249944.
Comment 3 Tobias C. Berner freebsd_committer 2020-12-04 19:34:18 UTC

*** This bug has been marked as a duplicate of bug 249944 ***