Bug 251336 - benchmarks/flamegraph: Update g20170824 -> 1.0-43
Summary: benchmarks/flamegraph: Update g20170824 -> 1.0-43
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Yuri Victorovich
URL:
Keywords:
: 250684 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-11-23 21:13 UTC by Yuri Victorovich
Modified: 2020-11-30 04:15 UTC (History)
1 user (show)

See Also:
jmd: maintainer-feedback+


Attachments
patch (2.12 KB, patch)
2020-11-23 21:13 UTC, Yuri Victorovich
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yuri Victorovich freebsd_committer 2020-11-23 21:13:15 UTC
Created attachment 219912 [details]
patch
Comment 1 Johannes M Dieterich freebsd_committer 2020-11-30 03:47:49 UTC
LGTM
Comment 2 Johannes M Dieterich freebsd_committer 2020-11-30 03:48:10 UTC
*** Bug 250684 has been marked as a duplicate of this bug. ***
Comment 3 Yuri Victorovich freebsd_committer 2020-11-30 04:15:03 UTC
Committed, thanks!
Comment 4 commit-hook freebsd_committer 2020-11-30 04:15:42 UTC
A commit references this bug:

Author: yuri
Date: Mon Nov 30 04:15:03 UTC 2020
New revision: 556616
URL: https://svnweb.freebsd.org/changeset/ports/556616

Log:
  benchmarks/flamegraph: Update g20170824 -> 1.0-43

  PR:		251336
  Approved by:	jmd

Changes:
  head/benchmarks/flamegraph/Makefile
  head/benchmarks/flamegraph/distinfo
  head/benchmarks/flamegraph/pkg-plist