Bug 251800 - Lot of links on main page shows 404 error
Summary: Lot of links on main page shows 404 error
Status: Closed FIXED
Alias: None
Product: Documentation
Classification: Unclassified
Component: Website (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Glen Barber
URL:
Keywords:
: 251809 251810 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-12-13 10:58 UTC by John D.
Modified: 2020-12-14 02:54 UTC (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John D. 2020-12-13 10:58:59 UTC
On main page (www.freebsd.org) links in "SHORTCUTS" list at most languages shows 404 on some items.

- ports: all 404
- handbook: only japan is OK
- FAQ: only japan is OK
Comment 1 Guangyuan Yang freebsd_committer 2020-12-13 15:19:13 UTC
*** Bug 251809 has been marked as a duplicate of this bug. ***
Comment 2 Guangyuan Yang freebsd_committer 2020-12-13 15:19:33 UTC
*** Bug 251810 has been marked as a duplicate of this bug. ***
Comment 3 Guangyuan Yang freebsd_committer 2020-12-14 02:54:47 UTC
All pages should be back to normal. Thanks for the report!

Fixed by: gjb