Bug 251825 - devel/py-defusedxml: update to 0.6.0
Summary: devel/py-defusedxml: update to 0.6.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: William Grzybowski
URL:
Keywords:
: 252477 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-12-13 22:01 UTC by rozhuk.im
Modified: 2021-01-07 02:28 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (wg)
rozhuk.im: merge-quarterly?


Attachments
patch (946 bytes, patch)
2020-12-13 22:01 UTC, rozhuk.im
rozhuk.im: maintainer-approval?
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description rozhuk.im 2020-12-13 22:01:59 UTC
Created attachment 220536 [details]
patch

update to 0.6.0
Comment 1 Jose Alonso Cardenas Marquez freebsd_committer 2021-01-06 19:51:14 UTC
*** Bug 252477 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2021-01-07 02:13:29 UTC
A commit references this bug:

Author: acm
Date: Thu Jan  7 02:13:09 UTC 2021
New revision: 560666
URL: https://svnweb.freebsd.org/changeset/ports/560666

Log:
  - Update to 0.6.0

  PR:		251825
  Submitted by:	rozhuk.im at gmail.com
  Approved by:	wg (maintainer timeout)

Changes:
  head/devel/py-defusedxml/Makefile
  head/devel/py-defusedxml/distinfo