Bug 251857 - x11-toolkits/qt5-gui fails to build
Summary: x11-toolkits/qt5-gui fails to build
Status: Closed DUPLICATE of bug 251855
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Some People
Assignee: freebsd-kde (Team)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-12-15 03:20 UTC by Fabiano Sidler
Modified: 2020-12-16 10:14 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (kde)


Attachments
build output (12.70 KB, application/x-xz)
2020-12-15 03:23 UTC, Fabiano Sidler
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fabiano Sidler 2020-12-15 03:20:26 UTC
Cannot build the port because of some weird package stage error. Maybe somehow related to #247994?
Comment 1 Fabiano Sidler 2020-12-15 03:23:30 UTC
Created attachment 220565 [details]
build output
Comment 2 Tobias C. Berner freebsd_committer 2020-12-15 05:22:55 UTC
Moin moin

this is a duplicate issue of related to 251855.


mfg Tobias
Comment 3 Fabiano Sidler 2020-12-16 05:59:49 UTC
Maybe related, but I cannot proof that because there is no X11 option in the port and probably therefore setting x11-toolkits_qt5-gui_SET=X11 or x11_toolkits_qt5_gui_SET=X11 has no effect...
Comment 4 Fabiano Sidler 2020-12-16 10:14:22 UTC
Seems related. I'll close this now.

*** This bug has been marked as a duplicate of bug 251855 ***