Bug 252570 - Please update devel/android-tools-adb to 30.0.x.
Summary: Please update devel/android-tools-adb to 30.0.x.
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Jan Beich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-11 08:27 UTC by Masachika ISHIZUKA
Modified: 2021-01-11 08:28 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (jbeich)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Masachika ISHIZUKA 2021-01-11 08:27:21 UTC
I want to connect smartphone of android 11 via adb.
Current adb of 29.0.6 cannot connect to android 11.