Bug 252580 - sysutils/rubygem-sys-filesystem: update to 1.4.1
Summary: sysutils/rubygem-sys-filesystem: update to 1.4.1
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ruby (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-11 15:44 UTC by linus.sundqvist
Modified: 2021-01-11 15:44 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (ruby)


Attachments
distinfo (183 bytes, text/plain)
2021-01-11 15:44 UTC, linus.sundqvist
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description linus.sundqvist 2021-01-11 15:44:26 UTC
Created attachment 221462 [details]
distinfo

This package seems to be needed for rubygem-facter (included by default in puppet7) to resolve "mountpoints" fact. The current version (1.1.9) is 3 years old and crashes when trying to resolve the fact.

Updating to latest version seems to fix that issue.

I don't know how you want patch-files to be created or if you can help me with that part, but I've included the distinfo at least.