Bug 252619 - games/gbrainy: Mark broken, depends on deprecated library and is outdated
Summary: games/gbrainy: Mark broken, depends on deprecated library and is outdated
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL: https://wiki.gnome.org/Apps/gbrainy
Keywords:
Depends on:
Blocks: 252618
  Show dependency treegraph
 
Reported: 2021-01-12 21:56 UTC by daniel.engberg.lists
Modified: 2021-01-12 22:06 UTC (History)
0 users

See Also:


Attachments
Patch for gbrainy (444 bytes, patch)
2021-01-12 21:56 UTC, daniel.engberg.lists
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description daniel.engberg.lists 2021-01-12 21:56:05 UTC
Created attachment 221509 [details]
Patch for gbrainy

Outdated port, upstream is at 2.4.3
Depends on deprecated library www/gtkhtml3