Bug 252620 - multimedia/gnome-subtitles: Mark broken, depends on deprecated library and is outdated
Summary: multimedia/gnome-subtitles: Mark broken, depends on deprecated library and is...
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL: https://gnomesubtitles.org/
Keywords:
Depends on:
Blocks: 252618
  Show dependency treegraph
 
Reported: 2021-01-12 21:58 UTC by daniel.engberg.lists
Modified: 2021-01-12 22:06 UTC (History)
0 users

See Also:


Attachments
Patch for gnome-subtitles (475 bytes, patch)
2021-01-12 21:58 UTC, daniel.engberg.lists
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description daniel.engberg.lists 2021-01-12 21:58:14 UTC
Created attachment 221510 [details]
Patch for gnome-subtitles

Outdated port, upstream is at 1.6
Depends on deprecated library www/gtkhtml3