Bug 252621 - devel/monodevelop: Mark broken, depends on deprecated library and is outdated
Summary: devel/monodevelop: Mark broken, depends on deprecated library and is outdated
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-mono (Nobody)
URL: https://www.monodevelop.com/
Keywords:
Depends on:
Blocks: 252618
  Show dependency treegraph
 
Reported: 2021-01-12 22:01 UTC by Daniel Engberg
Modified: 2021-02-06 07:19 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (mono)


Attachments
Patch for monodevelop (431 bytes, patch)
2021-01-12 22:01 UTC, Daniel Engberg
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Engberg freebsd_committer 2021-01-12 22:01:01 UTC
Created attachment 221511 [details]
Patch for monodevelop

Outdated port, upstream is at 8.4.3.12 (GitHub)
Depends on deprecated library www/gtkhtml3