Bug 253103 - databases/grass7: grass-7.8.5 build fails on FreeBSD-12.2.stable
Summary: databases/grass7: grass-7.8.5 build fails on FreeBSD-12.2.stable
Status: Closed Unable to Reproduce
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Loïc Bartoletti
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-01-30 17:03 UTC by jau
Modified: 2021-06-18 06:42 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (lbartoletti)


Attachments
A typescript file documenting the build attempt. (8.13 KB, text/plain)
2021-01-30 17:03 UTC, jau
no flags Details
A better typescript file with MAKE_JOBS_UNSAFE=true set (83.15 KB, application/x-bzip)
2021-02-14 17:02 UTC, jau
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description jau 2021-01-30 17:03:24 UTC
Created attachment 222027 [details]
A typescript file documenting the build attempt.

Apparently something has not been properly built when trying to create
the installation package. Alternatively pkg-plist might be faulty.

See the details in the attached typescript of the build attempt.
Comment 1 Loïc Bartoletti freebsd_committer 2021-02-07 08:55:43 UTC
Hmmm... it works for me (r) and the package is built, see https://www.freshports.org/databases/grass7

Have you changed the options?
Comment 2 jau 2021-02-14 17:02:23 UTC
Created attachment 222438 [details]
A better typescript file with MAKE_JOBS_UNSAFE=true set

A better typescript file. This make run had MAKE_JOBS_UNSAFE=true set.
It may help figuring out what is going on. This is also compressed with
bzip2.