Bug 253419 - ttys showing those horned sphere things randomly
Summary: ttys showing those horned sphere things randomly
Status: Closed DUPLICATE of bug 248628
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 13.0-STABLE
Hardware: amd64 Any
: --- Affects Some People
Assignee: Mark Linimon
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-10 22:17 UTC by corvid
Modified: 2021-02-11 00:06 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description corvid 2021-02-10 22:17:52 UTC
(I'm trying 13.0-BETA1.)

I remember someone mentioning these appearing when 12.2 came out, and someone seemed sorry/dismayed that whatever bug that caused them had slipped through, and so I'd imagined this would have been fixed for sure in 13.

But there's still time!

I don't remember what the proper name is for those sphere things, or what causes them to appear, but I'm sure you'll know what I'm talking about.
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2021-02-10 22:44:16 UTC
Edit /etc/loader.conf to:

 - remove (if it exists) the line "loader_logo="orbbw" (or "orb", or "beastiebw", or "beastie"
 - add the line "loader_logo="fbsdbw"

See man 5 loader.conf.
Comment 2 Ed Maste freebsd_committer 2021-02-11 00:06:18 UTC

*** This bug has been marked as a duplicate of bug 248628 ***