Bug 253475 - net-p2p/sonarr-devel: change mono dependency to 5.20
Summary: net-p2p/sonarr-devel: change mono dependency to 5.20
Status: Closed Not A Bug
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Mark Felder
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-02-13 05:35 UTC by Joan Touzet
Modified: 2021-02-28 19:00 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (feld)


Attachments
Screenshot of Sonarr complaining about Mono version (22.26 KB, image/png)
2021-02-13 05:35 UTC, Joan Touzet
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joan Touzet 2021-02-13 05:35:13 UTC
Created attachment 222403 [details]
Screenshot of Sonarr complaining about Mono version

Sonarr reports in the latest version:

"Currently installed Mono version 5.10.1.57 is no longer supported. Please upgrade Mono to version 5.20."

Please change the dependency in net-p2p/sonarr-devel from mono-5.10 to mono-5.20. Thanks.
Comment 1 Mark Felder freebsd_committer 2021-02-28 19:00:02 UTC
Mono 5.20 has never worked on FreeBSD. There is work to get Mono 6.x but it has stalled out. The history is here: https://reviews.freebsd.org/D23300

I can't provide more details or guidance, but this is beyond the scope of this port/package.