Bug 253963 - [panic] FreeBSD-13.0 BETA kernel panic after suspend/resume with runnung Virtualbox
Summary: [panic] FreeBSD-13.0 BETA kernel panic after suspend/resume with runnung Virt...
Status: Closed DUPLICATE of bug 212918
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 13.0-STABLE
Hardware: amd64 Any
: --- Affects Only Me
Assignee: freebsd-bugs (Nobody)
URL:
Keywords: panic
Depends on:
Blocks:
 
Reported: 2021-03-02 20:03 UTC by Igor Osminin
Modified: 2021-03-03 18:45 UTC (History)
2 users (show)

See Also:


Attachments
Panic screen1 (138.65 KB, image/jpeg)
2021-03-02 20:06 UTC, Igor Osminin
no flags Details
Panic screen2 (120.63 KB, image/jpeg)
2021-03-02 20:10 UTC, Igor Osminin
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Igor Osminin 2021-03-02 20:03:56 UTC

    
Comment 1 Igor Osminin 2021-03-02 20:06:13 UTC
Created attachment 222922 [details]
Panic screen1
Comment 2 Igor Osminin 2021-03-02 20:10:49 UTC
Created attachment 222923 [details]
Panic screen2
Comment 3 Igor Osminin 2021-03-02 20:16:48 UTC
When running Virtualbox (emulators/virtualbox-ose) and then suspend/resume, the kernel panics. Then only the reset button helps. I reproduced the error several times. Virtualbox should be running at the time of suspension.
Comment 4 Igor Osminin 2021-03-02 20:35:21 UTC
Steps to reproduce:

-Run any OS as a guest in Virtualbox
-Go to the suspend mode (No turn off the VM) 
-After suspending, turn on your PC / laptop
Comment 5 David Schlachter 2021-03-03 18:38:15 UTC
Related: bug 155964, bug 212918. Since I've started using VirtualBox on FreeBSD, it hasn't worked with suspend/resume of the host.
Comment 6 Igor Osminin 2021-03-03 18:43:23 UTC
Thanks. Ok, now I will know). I'll mark it as a duplicate
Comment 7 Igor Osminin 2021-03-03 18:45:49 UTC

*** This bug has been marked as a duplicate of bug 212918 ***