Bug 254417 - games/kodi-addon-game.libretro.beetle-psx: use games/libretro-beetle_psx
Summary: games/kodi-addon-game.libretro.beetle-psx: use games/libretro-beetle_psx
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Bernhard Froehlich
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-20 01:04 UTC by Ivan Rozhuk
Modified: 2021-03-20 07:11 UTC (History)
3 users (show)

See Also:


Attachments
patch (2.71 KB, patch)
2021-03-20 01:04 UTC, Ivan Rozhuk
rozhuk.im: maintainer-approval?
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ivan Rozhuk 2021-03-20 01:04:21 UTC
Created attachment 223435 [details]
patch

use games/libretro-beetle_psx instead of bundled
Comment 1 Bernhard Froehlich freebsd_committer 2021-03-20 07:11:22 UTC
I'll take it