Bug 254430 - math/pdal: fails to build on 12.2-stable
Summary: math/pdal: fails to build on 12.2-stable
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Loïc Bartoletti
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-20 10:39 UTC by jau
Modified: 2021-06-18 06:12 UTC (History)
0 users

See Also:
lbartoletti: maintainer-feedback+


Attachments
typescript of a failed build attempt (12.11 KB, text/plain)
2021-03-20 10:39 UTC, jau
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description jau 2021-03-20 10:39:15 UTC
Created attachment 223447 [details]
typescript of a failed build attempt

See the typescript of "make MAKE_JOBS_UNSAFE=yes" attached.
Comment 1 Loïc Bartoletti freebsd_committer 2021-06-18 06:11:26 UTC
Hello,

Since I could not reproduce and there is a new version (2.3.0), I close this ticket.

Feel free to open a new one if you have a problem.