Bug 254592 - net/frr7: specify needed libyang version
Summary: net/frr7: specify needed libyang version
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Olivier Cochard
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-03-27 00:54 UTC by Eugene Grosbein
Modified: 2021-03-27 00:54 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (olivier)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Grosbein freebsd_committer 2021-03-27 00:54:00 UTC
While building the port net/frr7:

...
===>   frr7-7.5.1_1 depends on shared library: libyang.so - found (/usr/local/lib/libyang.so)
...
checking for LIBYANG (libyang >= 1.0.184)... no
configure: error: libyang (>= 1.0.184) was not found on your system.

Please specify required version of libyang in frr7's port Makefile.