Bug 254814 - libgit2 from freebsd/main
Summary: libgit2 from freebsd/main
Status: Closed DUPLICATE of bug 254811
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-04-06 11:37 UTC by Jordan Ostreff
Modified: 2021-04-08 07:04 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jordan Ostreff 2021-04-06 11:37:54 UTC
Git ports tree pull to 4b13a4c45a26..6931339fc429 main. Doesn't build.

===>>> Currently installed version: libgit2-1.0.1
===>>> Port directory: /usr/ports/devel/libgit2

===>>> Starting check for build dependencies
===>>> Gathering dependency list for devel/libgit2 from ports
===>>> Dependency check complete for devel/libgit2

===>>> All >> libgit2-1.0.1 (1/1)

===>  Cleaning for libgit2-1.1.0
===>  License GPLv2 accepted by the user
===>   libgit2-1.1.0 depends on file: /usr/local/sbin/pkg - found
===> Fetching all distfiles required by libgit2-1.1.0 for building
===>  Extracting for libgit2-1.1.0
=> SHA256 Checksum OK for libgit2-1.1.0.tar.gz.
===>  Patching for libgit2-1.1.0
sed: /usr/ports/devel/libgit2/work/libgit2-1.1.0/cmake/Modules/SelectHTTPSBackend.cmake: No such file or directory
*** Error code 1

Stop.
make[1]: stopped in /usr/ports/devel/libgit2
*** Error code 1

Stop.
make: stopped in /usr/ports/devel/libgit2

===>>> make build failed for devel/libgit2
===>>> Aborting update

===>>> Update for devel/libgit2 failed
===>>> Aborting update
Comment 1 Li-Wen Hsu freebsd_committer 2021-04-08 07:04:01 UTC

*** This bug has been marked as a duplicate of bug 254811 ***