Bug 254831 - problem with user account
Summary: problem with user account
Status: Open
Alias: None
Product: Services
Classification: Unclassified
Component: Forums (show other bugs)
Version: unspecified
Hardware: Any Any
: --- Affects Only Me
Assignee: Forum Adminstrators
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-04-06 19:19 UTC by RMM1
Modified: 2021-04-19 15:59 UTC (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RMM1 2021-04-06 19:19:18 UTC
I tried to register for bobmc@bobmc.net.

The web form says that an email was sent but I don't receive anything.

Next I aliased RMM1@bobmc.net but that silently failed also.

Is my domain blacklisted
Comment 1 Guangyuan Yang freebsd_committer 2021-04-12 04:44:54 UTC
(In reply to RMM1 from comment #0)

Hi, which service are you registering for? Is it Bugzilla, Phabricator, Weblate or something else?
Comment 2 RMM1 2021-04-12 05:23:25 UTC
I tried Bugzilla and Forums.  I had to use a different email domain because anything with bobmc.net is ignored.  Change password does not respond, bobmc.net does not appear in searches, but yet I cannot register with it.

I visited FreeBSD many years ago. I cannot recall anything about that time.
Comment 3 freebsd 2021-04-12 09:29:29 UTC
I'm replying directly, off-bugzilla. Close bug.
Comment 4 Li-Wen Hsu freebsd_committer 2021-04-19 15:41:49 UTC
Has the issue been resolved?
Comment 5 Robert McIsaac 2021-04-19 15:59:37 UTC
The user account rmm1.bob@gmail.com has been created successfully.
This is same addrs I use in the forum
Any previous accounts can be deleted

Thank you