Bug 254858 - Rude rejection of problem report
Summary: Rude rejection of problem report
Status: Closed Not A Bug
Alias: None
Product: Documentation
Classification: Unclassified
Component: Website (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-doc (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-04-07 15:44 UTC by RMM1
Modified: 2021-04-07 16:18 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RMM1 2021-04-07 15:44:13 UTC
I reported a problem (254832) with a /dev/tty which does not work for serial UARTs. My test showed the hardware works when group access is set with g+rw.

Someone set status to "not a bug", (without evidence), and then closed it. This seems rude from the user point of view.
Comment 1 Marek Zarychta 2021-04-07 16:12:08 UTC
Please reopen original PR254832 then if you are not satisfied with the solution. As a bug submitter you can reopen it.
Comment 2 Kristof Provost freebsd_committer 2021-04-07 16:18:10 UTC
This is not the correct place for such a discussion. The original bug appears to contain a full rationale as to why it was closed.