Bug 254868 - [X-11/cwm] volunteer to maintain
Summary: [X-11/cwm] volunteer to maintain
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: Fernando Apesteguía
URL:
Keywords:
: 254890 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-04-08 05:41 UTC by eb4096
Modified: 2021-04-10 06:16 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description eb4096 2021-04-08 05:41:04 UTC
My window manager of choice is cwm, and since it currently does not have a maintainer, I volunteer to maintain the port.
Comment 1 Fernando Apesteguía freebsd_committer 2021-04-08 06:16:43 UTC
Hi there,

Thank you for stepping up!

Would you send a first patch adding you as maintainer?

Cheers.
Comment 2 Tobias Kortkamp freebsd_committer 2021-04-08 07:13:37 UTC
The port has a maintainer since d14f2fc2b7416353bd4170b28307619275fb2dc9
Comment 3 Fernando Apesteguía freebsd_committer 2021-04-08 07:39:36 UTC
OK, then.

Thanks!
Comment 4 Tobias Kortkamp freebsd_committer 2021-04-10 06:16:03 UTC
*** Bug 254890 has been marked as a duplicate of this bug. ***