Bug 254890 - [x11-wm/cwm] Volunteer to maintain
Summary: [x11-wm/cwm] Volunteer to maintain
Status: Closed DUPLICATE of bug 254868
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Tobias Kortkamp
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-04-08 17:34 UTC by eb4096
Modified: 2021-04-10 06:16 UTC (History)
1 user (show)

See Also:


Attachments
changed maintainer (337 bytes, text/plain)
2021-04-08 17:34 UTC, eb4096
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description eb4096 2021-04-08 17:34:39 UTC
Created attachment 223929 [details]
changed maintainer

I'm a user of cwm in FreeBSD 13.0 RC5, when i installed cwm i received the message there is no maintainer for this package. however, in the mirror the MAINTAINER is me@emilengler.com? The port is not up to date and the last update was May 2020.

So I'm not sure if the port needs a new maintainer or if the maintainer is still active, if it is needed then i volunteer to maintain this port.
Comment 1 Bugzilla Automation freebsd_committer 2021-04-08 17:34:39 UTC
Maintainer informed via mail
Comment 2 eb4096 2021-04-09 03:36:14 UTC
(In reply to Bugzilla Automation from comment #1)
I too have emailed the maintainer, but no response.
Comment 3 Tobias Kortkamp freebsd_committer 2021-04-09 06:46:40 UTC
The maintainer was only changed 2 weeks ago after somebody volunteered
to maintain it. What is the point of changing the maintainer again so soon?

I am not sure what you mean with the port is not up to date?
We use [0] and 6.7 is the last release there. According to Repology this
is also the last release everywhere [1] and OpenBSD has not made any
changes to it since April 2020 either [2].

If you want to update the port you can submit a patch for maintainer
review and approval.

[0] https://github.com/leahneukirchen/cwm
[1] https://repology.org/project/cwm/versions
[2] https://github.com/openbsd/xenocara/tree/master/app/cwm
Comment 4 eb4096 2021-04-09 11:35:41 UTC
(In reply to Tobias Kortkamp from comment #3)

Yes I apologize, I had an outdated version of the ports tree on my system.
Comment 5 Tobias Kortkamp freebsd_committer 2021-04-10 06:16:03 UTC
Ok, no need to apologize then. I'm going to close this for the reasons given
in bug #254868 and in my previous comment.

*** This bug has been marked as a duplicate of bug 254868 ***