Bug 255462 - www/sogo fails with an exception after upgrade to 13.0-RELEASE
Summary: www/sogo fails with an exception after upgrade to 13.0-RELEASE
Status: Closed DUPLICATE of bug 255124
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Some People
Assignee: Jose Alonso Cardenas Marquez
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-04-28 14:08 UTC by Samuel Faveur
Modified: 2021-05-20 00:02 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (acm)


Attachments
sogo log error (638 bytes, text/plain)
2021-04-28 14:08 UTC, Samuel Faveur
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Samuel Faveur 2021-04-28 14:08:04 UTC
Created attachment 224499 [details]
sogo log error

C++ exception after upgrading from 12.2 to 13.0 and rebuilding
Comment 1 Stephane 2021-04-29 06:49:55 UTC
same as bug #255124

after some testing the error isn't caused by www/sogo or www/sope but may come come from lang/gnustep-base or even lang/libojc2 ...
Comment 2 Jose Alonso Cardenas Marquez freebsd_committer 2021-05-20 00:02:40 UTC
Hi, I have updated sope/sogo to 5.1.0. Could you test if it is solved with this 
new version? I think it could be caused for some internal FreeBSD change or maybe newest version of gnustep-* could fix the problems (newest version of gnustep is not part of FreeBSD ports yet)

*** This bug has been marked as a duplicate of bug 255124 ***